Changes between Version 67 and Version 68 of WikiStart


Ignore:
Timestamp:
Jan 18, 2021 12:50:36 PM (5 months ago)
Author:
toby
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v67 v68  
    2020The license for use is included with the software and is [https://subversion.xray.aps.anl.gov/pyGSAS/trunk/license2013.txt found here]. Also, please sign up for the [https://mailman.aps.anl.gov/mailman/listinfo/GSAS-II mailing list] after installing GSAS-II.
    2121
    22 GSAS-II and Python 3.x: We are now supporting GSAS-II with Python 3.6 & 3.7 and wxPython 4.0. It works and have tracked down most of the bugs with these versions, but this still needs more testing before we make Python 3 the  default. We do ask users to try this out. See [wiki:G2onPy3 Python3 notes] for more details.
     22GSAS-II and Python 3.x: We are now supporting GSAS-II with Python 3.7 and later with wxPython 4.0.x. We are tracking down bugs due to changes in wxPython 4.1 and Matplotlib 3.3, but we are no longer supporting Python 2.7 and wxPython 2.x or 3.x. Likely most of GSAS-II will still work, but bugs may be seen, particularly in newer sections of GSAS-II.
    2323
    2424== Please Cite ==