Changes between Version 9 and Version 10 of PythonPackages


Ignore:
Timestamp:
Jan 31, 2019 11:02:57 AM (3 years ago)
Author:
toby
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • PythonPackages

    v9 v10  
    33GSAS-II requires that you have Python 2.7.x or Python 3.6 or later installed on your computer. Also, GSAS-II requires a a number of Python packages,
    44[http://gsas-ii.readthedocs.org/en/latest/#required-packages as listed here].
     5
     6  *** note: if you install Python yourself, please do not use numpy version 1.16.0. Older or newer versions will be fine, but that version will produce .gpx files that cannot be read with older versions of numpy ***
     7
    58
    69We provide a single-file install distribution for ([InstallWindows Windows], [InstallMac Mac OS X] and [InstallLinux Linux]) that installs Python, the required packages and then downloads the latest version of GSAS-II.