Changes between Version 4 and Version 5 of InstallNotesMavericks


Ignore:
Timestamp:
Nov 1, 2014 12:50:25 PM (7 years ago)
Author:
toby
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • InstallNotesMavericks

    v4 v5  
    2828Note that you will need to have an administrator password below.
    2929
    30 Open URL https://www.enthought.com/downloads/ and select the latest version of 64-bit Canopy Express (Basic and Professional are fine two if you would like to support Enthought). (In this case, I downloaded version 1.4.0, but I hear 1.4.1 should be out soon.)
     30Open URL https://www.enthought.com/downloads/ and select the latest version of 64-bit Canopy Express (Basic and Professional are fine too if you would like to support Enthought). (Here, I downloaded version 1.4.0, but I hear 1.4.1 should be out soon.)
    3131
    3232You will download a .dmg file. You may need to click on that file to mount it, depending on which web browser you use and its settings.  This opens the window below.
     
    9999== 4. Install GSAS-II ==
    100100
    101 Make a new directory for where you will install GSAS-II and download the https://subversion.xray.aps.anl.gov/pyGSAS/install/bootstrap.py file to that location. This can be done with Finder and a browser or from a Terminal window. Be sure to place the bootstrap.py file in an empty directory, because that will be where all GSAS-II files will be placed.
     101Make a new directory for where you will install GSAS-II and download the https://subversion.xray.aps.anl.gov/pyGSAS/install/bootstrap.py file to that location. This can be done with Finder and a browser or from a Terminal window. Be sure to place the bootstrap.py file in an empty directory, because that will be where all GSAS-II files will be placed. The file can be downloaded from the command-line with this: {{{curl https://subversion.xray.aps.anl.gov/pyGSAS/install/bootstrap.py > bootstrap.py}}}
    102102
    103103