Changes between Version 8 and Version 9 of InstallConda


Ignore:
Timestamp:
Jan 1, 2021 6:38:14 PM (9 months ago)
Author:
toby
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • InstallConda

    v8 v9  
    1010 
    1111
    12 > If the environment fails to solve, this is likely because Anaconda has not built a compatible wxpython package. As I write this, this is true for python 3.8. Change `-c briantoby` to `-c defaults -c briantoby -c conda-forge` in the command above using:
     12If the environment fails to solve, this is likely because Anaconda has not built a compatible wxpython package. As I write this, this is true for python 3.8. Change `-c briantoby` to `-c defaults -c briantoby -c conda-forge` in the command above using:
    1313
    1414{{{