Changes between Version 5 and Version 6 of InstallConda


Ignore:
Timestamp:
Mar 6, 2020 4:52:41 PM (20 months ago)
Author:
toby
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • InstallConda

    v5 v6  
    22
    33Python enthusiasts are likely quite familiar with the [https://www.anaconda.com/what-is-anaconda/ Anaconda package manager]. GSAS-II can be installed using a simple conda command, after installing [https://www.anaconda.com/download anaconda] or [https://conda.io/miniconda.html miniconda]. Note that Python 2.7 or 3.6+ can be used, but not all platforms/combinations have been tested. We recommend Python 3.7 at present. When this conda package is used, it ensures that the [https://gsas-ii.readthedocs.io/en/latest/packages.html packages required by GSAS-II] are installed, including subversion, and then subversion is used to download the latest version of GSAS-II from the APS server. This download will fail if your computer network
    4 requires a proxy [ProxyInfo more info on proxies here], but rerunning the bootstrap.py command (see bottom of this page)
     4requires a proxy ([ProxyInfo more info on proxies here]), but rerunning the bootstrap.py command (see bottom of this page)
    55will work after the proxy information is entered.
    66