Changeset 4710 for install/g2full


Ignore:
Timestamp:
Jan 4, 2021 12:50:48 PM (11 months ago)
Author:
toby
Message:

set package versions from conda versions

File:
1 edited

Legend:

Unmodified
Added
Removed
  • install/g2full/construct.yaml.template

    r4708 r4710  
    44
    55channels:
    6   - https://repo.continuum.io/pkgs/main//linux-64
    7   - https://repo.continuum.io/pkgs/main/noarch
    8   - https://conda.anaconda.org/conda-forge/linux-64
    9   - https://conda.anaconda.org/conda-forge/noarch
     6  - https://repo.continuum.io/pkgs/main
     7  - https://conda.anaconda.org/conda-forge
    108 
    119specs:
    12     - python>=3.8
    13     - conda
    14     - numpy=1.19
    15     - scipy
    16     - matplotlib>=3.3
     10    - python=**pyversion**
     11    - numpy=**npversion**
     12    - matplotlib=**mplversion**
     13    - wxpython=**wxversion**
    1714    - pillow
    1815    - pyopengl
    19     - wxpython<4.1
     16    - scipy
     17    - conda
    2018    - svn
    2119    - hdf5
Note: See TracChangeset for help on using the changeset viewer.