Changeset 4658 for trunk/docs


Ignore:
Timestamp:
Nov 18, 2020 7:58:58 PM (11 months ago)
Author:
toby
Message:

implement package version checking; fix broken mpl pick code

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/docs/source/packages.rst

    r4001 r4658  
    1717We do some testing using the older Enthought Python Distribution
    1818(EPD); this is known to have some problems with reading CIFs and
    19 encourage updating from that.
     19encourage updating from that.
     20
     21More details on allowed and prefered package versions can be found in
     22the documentation for variable :attr:`GSASIIdataGUI.versionDict`.
    2023
    2124GUI Requirements
Note: See TracChangeset for help on using the changeset viewer.