Changeset 3858 for trunk/GSASII.py


Ignore:
Timestamp:
Mar 19, 2019 9:18:53 AM (3 years ago)
Author:
toby
Message:

stupid Py3 syntax error; docs updates

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/GSASII.py

    r3674 r3858  
    1010########### SVN repository information ###################
    1111'''
    12 *GSAS-II GUI Script*
     12*GSAS-II GUI*
    1313=====================
    1414
    15 Script to start the GSAS-II graphical user interface. This script imports GSASIIpath,
    16 sets a few misc. values and then launches :func:`GSASIIdataGUI.GSASIImain`, which
    17 creates a wx.Application which in turns creates the GUI.
     15This is the script to start the GSAS-II graphical user interface (GUI).
     16This script imports GSASIIpath, does some minor initialization
     17and then launches :func:`GSASIIdataGUI.GSASIImain`,
     18which creates a wx.Application that in turns creates the GUI.
     19If the GSAS-II binaries are not installed or are incompatible with
     20the OS/Python packages, the user is asked if they should be updated
     21from the subversion site.
    1822'''
    1923
Note: See TracChangeset for help on using the changeset viewer.