Changeset 2315 for install/g2pkg


Ignore:
Timestamp:
Jun 10, 2016 6:16:17 PM (5 years ago)
Author:
toby
Message:

seems to work, but problem in updating install.bat

Location:
install/g2pkg
Files:
4 added
1 deleted
2 edited

Legend:

Unmodified
Added
Removed
  • install/g2pkg/bld.bat

    r2171 r2315  
    1 "%PYTHON%" install.py
     1mkdir %PREFIX%\Scripts
    22if errorlevel 1 exit 1
     3copy %RECIPE_DIR%\src\bootstrap.py %PREFIX%\Scripts\gsas2-install.py
     4if errorlevel 1 exit 1
     5copy %RECIPE_DIR%\src\install.bat %PREFIX%\Scripts\install-gsas2.bat
     6if errorlevel 1 exit 1
  • install/g2pkg/meta.yaml

    r2171 r2315  
    11package:
    22  name: g2load
    3   version: 0.1.5
     3  version: 0.1.7
    44
    5 #requirements:
    6 #  build:
    7 #    - python
     5#source:
     6#  path: ./src
    87
    98about:
Note: See TracChangeset for help on using the changeset viewer.