Changeset 2315 for install/g2conda


Ignore:
Timestamp:
Jun 10, 2016 6:16:17 PM (5 years ago)
Author:
toby
Message:

seems to work, but problem in updating install.bat

Location:
install/g2conda
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • install/g2conda/construct.yaml

    r2171 r2315  
    99
    1010packages:
    11   - g2load-0.1.5-0
     11  - g2load-0.1.6-0
    1212
    1313specs:
     
    1515  - conda
    1616  - numpy
    17   - scipy
     17  - scipy 0.14*
    1818  - matplotlib
    1919  - pillow
     
    2121  - wxpython
    2222  - svn
     23  - hdf5
    2324  - pywin32                              [win]
    2425
    2526exclude:
    26   - qt                                 [not win]
    27   - sip                                [not win]
     27  - qt
     28  - sip
    2829  - pyqt
     30#  - qt                                   [not win]
     31#  - sip                                  [not win]
     32#  - pyqt                                 [not win]
    2933
    3034license_file: EULA.txt
    3135
    32 welcome_image: gsas2.png
     36welcome_image: gsas2-welcome.png
     37icon_image: gsas2.png
Note: See TracChangeset for help on using the changeset viewer.