Changeset 1358 for install


Ignore:
Timestamp:
May 21, 2014 11:01:43 AM (7 years ago)
Author:
toby
Message:

update bootstrap: no verification, new msg

File:
1 edited

Legend:

Unmodified
Added
Removed
  • install/bootstrap.py

    r1251 r1358  
    1818    print
    1919    if sys.platform.startswith('darwin'):
    20         print "We suggest installing the EPD Free Python package (epd_free-7.3-2-macosx-i386.dmg)\nat https://www.enthought.com/repo/free/"
     20        print "We suggest installing the EPD Free Python package (epd_free-7.3-2-macosx-i386.dmg)\nat https://www.enthought.com/repo/free/\nor the 64-bit Canopy Express package at http://www.enthought.com/downloads"
    2121    else:
    22         print "We suggest installing the Canopy Express package at http://www.enthought.com/store"
     22        print "We suggest installing the Canopy Express package at http://www.enthought.com/downloads"
    2323    sys.exit()
    2424
     
    6262
    6363cmds = (
    64     ([svn, 'co', home+ 'trunk/', gsaspath],'loading GSAS-II'),
     64    ([svn, 'co', home+ 'trunk/', gsaspath, '--non-interactive', '--trust-server-cert'],'loading GSAS-II'),
    6565)
    6666
Note: See TracChangeset for help on using the changeset viewer.