source: install/g2conda-py27/construct.yaml @ 4706

Last change on this file since 4706 was 3606, checked in by toby, 3 years ago

g2conda v1.0.2: use wxpython 3.x for Python 2.7 due to gl problem

File size: 814 bytes
Line 
1name: g2conda-py27
2version: 1.0.2
3install_in_dependency_order: True
4
5channels:
6  - http://repo.continuum.io/pkgs/free/
7  - http://repo.continuum.io/pkgs/main/
8  - https://conda.anaconda.org/briantoby/ 
9
10#packages:
11#  - gsas2pkg-1.0.3-0
12
13specs:
14  - gsas2pkg
15  - python 2.7*
16  - conda
17  - numpy
18  - scipy
19  - matplotlib
20  - pillow
21  - pyopengl
22  - wxpython 3.0*
23  - svn
24  - hdf5
25  - h5py
26  - imageio
27  - python.app                           [osx]
28  - pywin32                              [win]
29
30exclude:
31  - qt                               [not osx]
32  - pyqt                             [not osx]
33  - sip                              [not osx]
34
35#post_install: g2install.sh           [unix]
36#post_install: g2install.bat           [win]
37
38license_file: EULA.txt
39
40welcome_image: gsas2-welcome.png
41icon_image: gsas2.png
Note: See TracBrowser for help on using the repository browser.