Changes between Version 27 and Version 28 of InstallOSX


Ignore:
Timestamp:
Dec 4, 2013 4:49:19 PM (7 years ago)
Author:
toby
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • InstallOSX

    v27 v28  
    1313Note that subversion needs to be installed in a place where Python and EXPGUI can find it.
    1414If you have svn and Python can't find it for bootstrap.py, edit that file or modify your path. If EXPGUI can't find it, set EXPGUI(pathlist) to set the path to svn (see customization section).
     15
     16=== Note for Users of 10.9 (Mavericks) === #tendot9
     17
     18Users of 10.9 will need to install XQuartz and the preferably the subversion (svn) package. I have heard that XQuartz is in the App Store, or see above. For svn this is probably the best choice: http://www.wandisco.com/subversion/download/thankyou/?f=subversion-binaries/1.8/Subversion-Client-1.8.5_10.9.x.pkg.
     19
     20Note that subversion needs to be installed in a place where Python and EXPGUI can find it.
     21If you have svn and Python can't find it for bootstrap.py, edit that file or modify your path. If EXPGUI can't find it, set EXPGUI(pathlist) to set the path to svn (see customization section).
     22
     23There are problems reported with the .app file distributed in the .dmg file in 10.9, but as of version #1289 a Python script is distributed that
     24can make a slightly updated EXPGUI.app file. Click on file makeMacApp.py in the gsas/expgui folder to build a new .app file.
    1525
    1626== How to install self-updating GSAS & EXPGUI ==