Changeset 497


Ignore:
Timestamp:
Dec 4, 2009 5:07:09 PM (11 years ago)
Author:
toby
Message:

# on 2001/12/16 18:17:32, toby did:
change GSAS version reference
Add La package reference
Expand BLT reference

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/doc/expgui.html

    • Property rcs:date changed from 2001/10/14 05:33:15 to 2001/12/16 18:17:32
    • Property rcs:lines changed from +8 -1 to +33 -9
    • Property rcs:rev changed from 1.20 to 1.21
    r456 r497  
    2929<P><P>
    3030<I><B>
    31 Note that version 1.41 or later of EXPGUI should be used with the April 2001
    32 releases of GSAS on all platforms (Version 1.41 is currently the alpha
    33 release version), due to changes in file formats and locations.
    34 The "stable" release should be used
    35 with older versions of GSAS.
     31Note that the current EXPGUI release is intended to work with the
     32current GSAS release. (EXPGUI v1.47 or later requires GSAS from Oct 2001,
     33or newer for all features to work as described).
    3634</I></B>
    3735<P><P>
     
    496494<A name=blt>
    497495<H3>
    498 BLT</H3>
     496BLT Package</H3>
    499497<UL>
    500 The BLT graphics package is used by the WIDPLT and LIVEPLOT routines. If the
    501 package can not be found these routines, an error message,
     498The BLT graphics package is used by the WIDPLT, LIVEPLOT, BKGEDIT &
     499EXCLEDT routines. If the
     500package can not be found by these routines, an error message,
    502501"Error -- Unable to load the BLT package", will be displayed. It is also
    503502possible for the package to be installed, but not configured properly.
     
    509508http://www.ncnr.nist.gov/programs/crystallography/software/tclpkgs.html
    510509</A> for more information on installation of BLT.
     510</UL>
     511
     512<A name=La>
     513<H3>
     514La (Linear Algebra) Package</H3>
     515<UL>
     516The
     517<A HREF="http://www.nist.gov/cgi-bin/exit_nist.cgi?url=www.hume.com">Hume
     518</A>
     519Linear Algebra Tcl Package,
     520<A HREF="http://www.nist.gov/cgi-bin/exit_nist.cgi?url=www.hume.com">
     521La</A>,
     522is used by the BKGEDIT
     523routine to perform least-squares fitting. If the
     524package can not be found, the routine cannot run.
     525If the package cannot be found, a message,
     526"Error -- Unable to load the La package" will be displayed. This
     527should not happen, since the package is included with the EXPGUI files.
     528So if get this error you probably have an incomplete installation.
     529Note that the La package requires Tcl/Tk version 8.1 or higher, so that if
     530you are using an older version of Tcl/Tk, you will need to upgrade.
     531See the installation instructions for
     532<A HREF="expgui_Win_readme.html">Windows</A>,
     533and for
     534<A HREF="expgui_Unix_readme.html">UNIX</A> for more information on Tcl/Tk.
    511535</UL>
    512536
Note: See TracChangeset for help on using the changeset viewer.