Previous topic

Glossary

This Page

DependenciesΒΆ

This software was built with various standard Python packages available in Python 2.7. Additionally, this program uses:

PyEpics (EPICS interface)
http://cars9.uchicago.edu/software/python/pyepics3/
Traits (GUI library)
http://code.enthought.com/projects/traits/

Both of these are available for easy_install from the Python Package Index (http://pypi.python.org/pypi).